For WordPress user, if you have downloaded WordPress version 2..1.1 over the past few days, your file may contains security exploits which open your back door to hacker.

For more explanation, refer to WordPress http://wordpress.org/development/2007/03/upgrade-21

The security issue has been patched and it is advisable to upgrade your WordPress to 2.1.2

Don’t forget to subscribe to the Internet Strategy Blog RSS Feed!